Just for Beginners, post your questions, ask for help, get opinions...
8 posts Page 1 of 1
Just upgraded to CS6 and it's a whole new ball game.....Added my Nik programs but am having one heck of a time with my Topaz programs. Download install and don't work. Adobe warning sign suggests i consult the software developer. Anyone else having these issues?
Chas
Chas's Gallery
f/16 on a sunny day.....:)
Chas,

Upgraded from what? And is this the same computer system/OS/etc?

I am wondering if this is a 32 bit / 64 bit issue?
John
If you have not already browsed the Topaz website, see this page:
http://topazlabs.com/support/kb/index.p ... ntryID=342

I just installed an updated version of Elements and was having a devil of a time getting the Topaz things to show up in my filter menu. The bit about "Edit > Preferences ... etc" did the trick for me.

Rusty
There is a very fine line between "hobby" and "mental illness" - Dave Barry

If your pictures aren't good enough, you're not close enough. - Robert Capa

www.prestophoto.com/photos/gallery/19932
I've upgraded from CS4 to CS6. I received an email from Topaz support telling me to try to install their programs again. My old faithful drag and drop scheme doesn't work with CS6. We'll see what happens....
Chas
Chas's Gallery
f/16 on a sunny day.....:)
Congrats on going to CS6. You will love it. :thumbsup:
Chas i hope you get it solved. I am so looking forward to when i can join you. I would love to get cs6 extended.
Enjoy all the new offering.
A little update.....I reloaded and installed the Topaz plugins and they are working as advertised.... :)
I even got a link for the new drivers for my Wacom Bamboo tablet....all is well...life is good :thumbsup:
Chas
Chas's Gallery
f/16 on a sunny day.....:)
Fantastic news Chas.
8 posts Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest