A place to seek advice and answers on those particularly challenging issues.
14 posts Page 2 of 2
The Intel Core2 Q6600 Quad-Core is a 64 bit processor, so you should have no problems running 64 bit CS5 or 64 bit LR3. Now, if your operating system is a 32 bit, you will need to upgrade it first to a 64 bit OS in order to run 64 bit programs, but other than that, you should be good to go. In fact, my setup is comparable to yours (except I have an AMD quad-core) and my performance running 64 bit programs under Windows 7 is pretty good. I may at some point add some more RAM, but so far mine runs OK with 4 Gig.
GeneVH

My SmugMug
My PrestoPhoto
Now on Flickr

CS5/LR4/Nikon D300 & D70s/Win7
Thanks Bro. Gene, I will look into upgrading ASAP.
BTW my computer RAM has been acting up for the last 6 months I wonder if it is an indication that it needs upgrade. You see once a month more of les the computer stop working I get a message that the memory module is not working. I then proceed to remove the 4 memory chips and re-install them and the pc goes back to work normally again. What may be causing this?
Best,
Don
Shalom,
Don
A well conseived image is a poem written with light.
PSE6 - Lightroom - CS3 - Win-Vista -Epson 7800
Nikon D80 - D-700 - Canon G9
http://www.condeimaging.com
I would say you have a memory chip going bad. Reseating them may fix it for a while (we do this with our stuff when troubleshooting networks) but if it keeps acting up, it will need to be replaced. Its probably only one of them, so narrowing it down might take a little while. You'd have to remove one module, run the PC for awhile and see if the problem comes back or not, then do another one until you find the one that's causing the problem. Depending on home many modules you have and how long it takes to come back, it may take you a little while to figure it out. Or, you could try running a test program to figure it out. Here's a link to where you can get some free programs. I can't advise on any of them as I have not had to use one in a long time.
GeneVH

My SmugMug
My PrestoPhoto
Now on Flickr

CS5/LR4/Nikon D300 & D70s/Win7
Thanks Gene, I sent you a PM.

BTW Gene, when I downloaded LR3.2 all the pictures that I ever downloaded to LR from version 1 to today showed up under Catalog, All Photograph. The problem now as it was before is to find those missing files. So now I have a Super Catalog with 20161 pictures in it and the vast mayority missing from the Catalog somewere in my External Hd's. The missing files tell me their last location, the problem is many of them are no longer there. When and IF I ever solve this problem I'll be the happiest man on earth. :D
Don
Shalom,
Don
A well conseived image is a poem written with light.
PSE6 - Lightroom - CS3 - Win-Vista -Epson 7800
Nikon D80 - D-700 - Canon G9
http://www.condeimaging.com
14 posts Page 2 of 2

Who is online

Users browsing this forum: No registered users and 1 guest