Post your tutorials here. Do not post any copyrighted material unless you hold the copy rights.
15 posts Page 2 of 2
Ah - I've accidentally done this myself too.......... you need to Deselect the selection before adding the Gaussian Blur. Otherwise the blur has nowhere to go. If you read it through again you will notice you missed this tiny, but important, step.
PSE6 on WinXP, Pentax K10d...... and now a Canon G10.

Gallery
geoff_chalcraft wrote: Ah - I've accidentally done this myself too.......... you need to Deselect the selection before adding the Gaussian Blur. Otherwise the blur has nowhere to go. If you read it through again you will notice you missed this tiny, but important, step.


I just did it again, Geoff, and the same thing happened. I DID deselect before adding the Gaussian Blur and I was on the layer filled with black.

Any other thoughts?????
I masked the horse and rider, colored it back in, and then did a gaussian blur to the background, after which I added the larger border.

Image
Suzanne

Suzanne's Gallery

"Character is what you have left when you've lost everything you can lose." -Evan Esar 1899-1995
Sorry, crunkle...... I was hoping that you'd be back by now to say, "Eureka, I found it". I can't think of anywhere else you'd have gone wrong to not have the blur.
PSE6 on WinXP, Pentax K10d...... and now a Canon G10.

Gallery
geoff_chalcraft wrote: Sorry, crunkle...... I was hoping that you'd be back by now to say, "Eureka, I found it". I can't think of anywhere else you'd have gone wrong to not have the blur.


I will give it a try over the weekend. I'm not opposed to the black, I was trying to get the look you got.

Thanks.
15 posts Page 2 of 2

Who is online

Users browsing this forum: No registered users and 3 guests

cron