A place to discuss the tools you use - printers, scanners, software etc...
24 posts Page 3 of 3
Suzi,

Yes, they should, but if you dont want them on, you can power them down (assuming you have an on/off switch) or pull the power supply out of the SATA EHD.

All of my EHDs have an on/off switch and I turn them on and connect them only when I am doing a backup - usually after downloading from my camera or when I have done a lot of updates across My Documents. That is why I use SyncToy - it finds out what hac changed and updates it to the EHD.

If I didn't have a power switch on the EHD, I would plug them into my power bar that I use for what I want to turn off when I want to keep the basic stuff going (like a back-up) to my EHDs and want to turn off every other power consuming piece of stuff.

I follow with a shot of my workstation and power configuration - designed for optimal power savings. During the day, I put the system to sleep and turn off the white power bar (Monitor, Speakers, Mouse, Room light) and at night I turn shutdown and turn off the main power bar. The main bar is the "good" one - power surge protected, etc, the white one is plugged into the good one and is an old elcheapo, but saves energy. At night, all these things still consume about 20Watts even turned off and presumable sleeping.

Both of the EHDs on "top" have the same power connextion, so I just plug in the one I want to back-up to. The one on the desktop is a SATA dock with removeable drive and plugs in as either USB or eSATA.

Oh yes, the little white power bar is plugged into the "always on" outlets on the main bar and is where I charge up my batterys.

So, here it is - no laughing please! :rotfl: :rotfl:

workstation.jpg
workstation.jpg (145 KiB) Viewed 2050 times
John
John,
I feel quite at home with your environment.
DW would rather call mine 'playstation' rather than 'workstation'. :toast:
Michel B
PSE6, 11,12,13.1 - LR 5.7 Windows 7 64 - OneOne Photo Perfect Suite - Canon 20D, Pana TZ6 - Fuji X100S
Most used add-ons: Elements+


Mes Galeries
John, your workstation looks alot like mine.
I've been away for a few days (Massanuten Resort in VA courtesy of a friend at work) so I have not been following the forum since Thursday.

I did a quick search of my own and found a work around on the "delayed write failed" error message. Check in your Device Manager by right clicking My Computer -> Properties. Then select Hardware -> Device Manager -> Disk Drives. Right click the drive(s) in question, then go to the Policies tab. Then make sure Optimize for Quick Removal is selected. What this does is force the system to immediately write to the disk during any disk related operations rather than having Windows wait for idle time in order to write to a disk. Your data may be getting cached and not fully written to the drive before you unplug it.
GeneVH

My SmugMug
My PrestoPhoto
Now on Flickr

CS5/LR4/Nikon D300 & D70s/Win7
24 posts Page 3 of 3

Who is online

Users browsing this forum: No registered users and 1 guest

cron