Suggestions for what you would like to see on this site in the future.
11 posts Page 1 of 2
We have a glitch on the gallery pages. I see it if I go into my gallery and I see the same thing if I click a thumbnail in the rolling gallery and get to another gallery.

We no longer have the "navigation thumbnail" in the upper right corner. This makes it almost impossible to scroll through.
Gallery Problem.jpg
Gallery Problem.jpg (141.67 KiB) Viewed 2110 times


Will somebody else take a look and see if I am the only person with this problem?

Rusty
There is a very fine line between "hobby" and "mental illness" - Dave Barry

If your pictures aren't good enough, you're not close enough. - Robert Capa

www.prestophoto.com/photos/gallery/19932
No Rusty you are not the only one. I just checked it out. That will make it very hard.
Yep, same for my prestophoto galleries.

Courtney
Yes, same thing on Tuesday night.
John
BUMP

Amy, we need some help here.

Rusty
There is a very fine line between "hobby" and "mental illness" - Dave Barry

If your pictures aren't good enough, you're not close enough. - Robert Capa

www.prestophoto.com/photos/gallery/19932
Rusty i have PM'd Amy no response yet.
Hi, everyone! Thanks for letting me know - I have notified our engineering team and will have this fixed ASAP!
thank you Amy.
Yes, thank you, Amy

Rusty
There is a very fine line between "hobby" and "mental illness" - Dave Barry

If your pictures aren't good enough, you're not close enough. - Robert Capa

www.prestophoto.com/photos/gallery/19932
Hi All,

Sorry about that! Should be fixed now.
11 posts Page 1 of 2

Who is online

Users browsing this forum: No registered users and 1 guest

cron