Just for Beginners, post your questions, ask for help, get opinions...
3 posts Page 1 of 1
Hello,

I am using PSE7. I am trying to create an online photo album to upload to a website. The first time I tried it worked fine. Now I am selecting the pictures, then clicking create. If I chose 30 pictures the first 10 are skipped and the eleventh pictures shows up 11 times. If I chose less pictures, less pictures are skipped, ie: if I chose 5 pictures the first three are skipped and picture 4 is shown 4 times. Any ideas what I am doing wrong?

Thank You!~!!!
Unfortunately, I can't help you, never use that part of elements. Just wanted to welcome you to the forum. I am sure someone will be able to help soon
Like Suzi, I don't use this create album feature. I'll try to duplicate your problem to see what happens. (I am using PSE6, but I don't think they are so different).

and... welcome on this forum :cheer2:

Edit:
I cannot replicate your problem: once you have selected your photos in Organizer and chosen create/project/photobook in the editor, do get all your selected photos in the photo bin at the bottom of the screen? Do you use 'Auto fill with project bin' ? Have you selected the right number of pages there?

Or, if your pages seem created normally, it may be a 'print' problem: did you chose by error 'print multiple photos' instead of simply 'print' ?

The Adobe online help file is here:
http://help.adobe.com/en_US/PhotoshopEl ... index.html
Michel B
PSE6, 11,12,13.1 - LR 5.7 Windows 7 64 - OneOne Photo Perfect Suite - Canon 20D, Pana TZ6 - Fuji X100S
Most used add-ons: Elements+


Mes Galeries
3 posts Page 1 of 1

Who is online

Users browsing this forum: Google [Bot] and 1 guest

cron