Just for Beginners, post your questions, ask for help, get opinions...
12 posts Page 2 of 2
Ah... it turns out that it's different in PSE9 (I'm sure that version has been put together by a whole new team.... just to shuffle things around and confuse us!). I use PSE6 and the "Maximise" would have been the answer, like this....
Image

In PSE9, the Window > Images options are enabled only when Allow Floating Documents In Full Edit Mode is selected in your preferences (Edit > Preferences). Preferences, which you can access in Edit Full mode, are contained in a dialog box that’s organized into nine panes. By default, the Preferences dialog box displays the General pane. To open the Preferences dialog box, choose Edit→Preferences→General. (Or choose Photoshop Elements→Preferences→General on a Macintosh.) Alternatively, press Ctrl+K (cmd+K on a Macintosh). In the 'General' pane, you will find the above line ("Allow Floating Documents...") to place a check against.

Then, with at least one image open, in the editing space..... go to Windows > Images > Cascade..... or take your pick....
To display windows stacked and cascading from the upper left to the lower right of the screen, choose Window > Images > Cascade.
To display windows edge-to-edge, choose Window > Images > Tile. As you close images, the open windows are resized to fill the available space.
To view all open images at the same magnification as the active image, choose Window > Images > Match Zoom.
To view the same section (upper-left corner, center, lower-right corner, and so on) of all open photos, choose Window > Images > Match Location. The view in all windows shifts to match the active (frontmost) image. The zoom level does not change.


[edit] Just to add to the confusion, the update 9.0.3 to Elements (which was to 'cure' another problem), has problems working (as mentioned in the thread "Elements 9.0.3" in the Advanced Elements part of this Forum). On top of that, if/when it's successfully installed, it makes the Preferences revert to a default setting which turns off the "Allow Floating Documents...." part, so it will need to be reset to "allow". As far as I can tell, having run a trial of PSE9, Adobe have got this really wrong. When's PSE10 out? I think I'll wait![/edit]
PSE6 on WinXP, Pentax K10d...... and now a Canon G10.

Gallery
Wow, Geoff, great information. I have PSE9 and tried to figure out the answer to Teresa's problem, but couldn't. Since it isn't an issue for me in the way I typically edit photos, I didn't worry about it. But thanks for your very helpful reply.

Courtney
12 posts Page 2 of 2

Who is online

Users browsing this forum: No registered users and 2 guests

cron