A place to seek advice and answers on those particularly challenging issues.
3 posts Page 1 of 1
I scanned in a bunch of photos and then started my sorting and saving in PSE5 editor......everything was fine then suddenly it stopped allowing me to save jpeg files. I have not tried to save anything else. I'm starting to get pissed in that I have lost everything and I'm trying my hardest to find and save other photos and this error started.

This is exactly what I would do. Scan the photos in, bring up in editor, divide and save one at a time to my EHD. I'm on photo #50 in the save process and this is the exact error I received:

Adobe Photoshop Elements
There was a problem accessing the organizer catalog. It may be in use by another process or a disk error occured.


I'm afraid this may be the same problem as to why my other EHD failed. It had to do with photo files or at least that is what was stated.

HELP PLEASE I'M GOING NUTZZZZZZZZZZZZZZZZZ :cry:
Jen Clark
Canon 7D/50D, 5D Mark II, Lenses: 16-35m 2.8L, 85m 1.2L, 85m 1.8, 50m 1.8 II, 70-200 2.8 IS II, 1.4 extender
Currently working with CS5/LR3/Aperture 2
http://imagesbyjeniferclark.com ...Images by Jenifer Clark...
Ouch, wish I could help but don't use organizer at all. I am sure someone that does will be along soon with help
I posted on PET and Trish answered me.........all I had to do was File/Catalog/Recover........and taaadaaa. Fixed. I just love Trish.......back to scanning now. FIgured I'd post my solution in case someone had a problem like mine.
Jen Clark
Canon 7D/50D, 5D Mark II, Lenses: 16-35m 2.8L, 85m 1.2L, 85m 1.8, 50m 1.8 II, 70-200 2.8 IS II, 1.4 extender
Currently working with CS5/LR3/Aperture 2
http://imagesbyjeniferclark.com ...Images by Jenifer Clark...
3 posts Page 1 of 1

Who is online

Users browsing this forum: No registered users and 4 guests

cron