Page 1 of 1

Elements 9 issues

PostPosted: Sun Apr 15, 2012 11:59 am
by chas3stix
The gremlins are at it again....:(
I can no longer use the type tool in Elements 9. I've done all the usual fixes i.e, reset my preferences,and reset tools all to no avail. I even uninstalled and re-installed PSE9 and still have the same problem. From searching the web I found out that registry problems can cause this. So where do i go from here? Anybody have any ideas? Sure don't want to end up calling the Geek Squad..... BTW CS4 is still working....for now.

Re: Elements 9 issues

PostPosted: Sun Apr 15, 2012 2:03 pm
by Rusty

I has a persistent problem with the crop tool in PSE-7 ... couldn't fix it and nobody here seemed to have a clue either. It was what you seem to describe -- the crop tool would suddenly stop working. I went to the Adobe website and poked around and found that they have forums for the various Adobe products. I found Elements and, in there, a sub-group for Elements 7 which was, at the time, the latest and greatest.

I registered using the same username and password previously established for the Adobe Store and made a post describing what was happening. I logged off and went back an hour or two later and found that somebody had posted a solution.

The solution, Edit > Preset Manager > Done, makes absolutely no sense to me but it immediately solved the problem. That same problem still arises from time today and those same three clicks fix it every time.

This is apparently a "geek forum". Go find it, describe your problem, see what happens.


Re: Elements 9 issues

PostPosted: Mon Apr 16, 2012 12:16 pm
by chas3stix
Thanks.Rusty. I was able to get enough information for a work-around for my font issue. Still no cure for the problem.